Перейти до змісту
  • 0
jack74

Чому не працює Борда на Вінді XP?

Запитаня

Після апгрейду Борди вона перестала відкриватись в браузерах з-під Вінди ХР. Вірніше, в Мозілі відкривається, а от в Хромі отримуємо таке:

Цитувати

Этот сайт не может обеспечить безопасное соединение

На сайте board.lutsk.ua используется неподдерживаемый протокол.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Клиент и сервер поддерживают разные версии протокола SSL или набора шифров. Скорее всего, сервер использует шифр RC4, который считается небезопасным.

а в Опері отримуємо

Цитувати

Не удаётся завершить защищённую транзакцию

Безопасное подключение: критическая ошибка (40) с сервера

https://board.lutsk.ua/

 Ошибка подключения к серверу. Возможно, методы шифрования, поддерживаемые сервером, не включены в настройках безопасности.

 Имейте в виду, что некоторые методы шифрования более не поддерживаются и доступ к сайту будет закрыт до тех пор, пока сайт не будет обновлен для поддержки надёжного шифрования.

і це саме з-під ВінХР, з-під "молодших" Віндів вже відкривається.

Це можна якось виправити? Щось десь включити-відключити-пропатчити і т.д.....?

Поширити це повідомлення


Link to post
Share on other sites

5 відповідей до цього запитання

Recommended Posts

...
  • 0
On 05.12.2017 at 18:44, jack74 сказано:

Після апгрейду Борди вона перестала відкриватись в браузерах з-під Вінди ХР. Вірніше, в Мозілі відкривається, а от в Хромі отримуємо таке:

а в Опері отримуємо

і це саме з-під ВінХР, з-під "молодших" Віндів вже відкривається.

Це можна якось виправити? Щось десь включити-відключити-пропатчити і т.д.....?

В мене на роботі в Опері (старій) відкривається. Але там я робив якісь налаштування (вже точно не памятаю, які, повязані з сертифікатами), може в цьому причина. В тебе на компі час і дата правильно встановлені?

Поширити це повідомлення


Link to post
Share on other sites
  • 0
44 хвилин тому, d.u.a.l сказано:

В тебе на компі час і дата правильно встановлені?

:) ну звичаааайно , абіжяєшь, слюшай! ;) 

 

буду біля того компа пізніше, пройдусь по деяких пунктах з Торікового посилання

Редаговано jack74

Поширити це повідомлення


Link to post
Share on other sites
  • 0
On 08.12.2017 at 13:00, t0rik сказано:

Глянь тут

не допомогло. Та й особо пробувати там не було шо... Лише п.4 шось схоже на "рецепт", а всі інші типу "перевірте, чи кабель всунутий в розетку"...

Ну, п.2, звичайно, не робив :)

 

А от п.11, котрий би, певно, допоміг, то вже до вас, до адмінів :)

Редаговано jack74

Поширити це повідомлення


Link to post
Share on other sites

Зареєєструйтесь або увійдіть для відповіді

Ви маєте бути зареєстрованим учасником для коментування

Створити акаунт

Зареєструйтесь у нашій спільноті. Це легко!

Створити обліковий запис

Увійти

Маєте акаунт? Заходьте.

Увійти зараз


×